Perils of Facter upgrade (1.7.5 to 2.0.1)

admin's picture

Puppet's fact service (Facter) has recently undergone a major upgrade and if you're a CentOS puppetteer, you may have been affected. These are the errors we've encountered to date that are currently outstanding:

Module: epel
Error: Failed to apply catalog: Parameter proxy failed on Yumrepo[epel-testing]: Must be a valid URL at /etc/puppet/modules/epel/manifests/init.pp:57
Wrapped exception:
Must be a valid URL
Status at the time of posting: unfixed

Recent Articles

published 2 years 4 months ago

Site

Follow Us

Twitter icon
Facebook icon
LinkedIn icon
SlideShare icon
YouTube icon
RSS icon